Itoo Software Forum

Author Topic: ForestPackPro 3.2.4 compatible with VRAY 1.5 RC3?  (Read 5008 times)

JF8696

  • Newbie
  • *
  • Posts: 1
ForestPackPro 3.2.4 compatible with VRAY 1.5 RC3?
« on: August 11, 2009, 07:45:07 PM »
Hi. I'm new to the forest software. I bought the 3.2.4 Pro version of the plugin, made a test model and tried to render it. I'm using VRay 1.5 RC3 and I get the following error message "Forest Pack is not compatible with current VRay version. Please check for updates at www.itoosoft.com". Do i need an updated version of VRAY? Thanks.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: ForestPackPro 3.2.4 compatible with VRAY 1.5 RC3?
« Reply #1 on: August 11, 2009, 08:47:56 PM »

Yes. To use the native VRay shaders, Forest requires Max 9 + VRay 1.5 SP2 or greater.

You can see the system requirements here: http://www.itoosoft.com/english/menu.php?id=forestpack_differences

Carlos Quintero
iToo Software