Itoo Software Forum

Author Topic: Forums User Account  (Read 609 times)

amitgedia

  • Jr. Member
  • **
  • Posts: 74
Forums User Account
« on: April 19, 2017, 04:43:24 PM »
hi guys,
just tried to open the forums link and i got the screen as shown below
when i click use exist forum account it asks me to put the username and password, so i put the existing username ans password, then it gives me error that "Username is associated"
if i click create forum account and put in the info it tells error in data
i can get to the forums only if i click the second last link on the control panel that says support forums

is this a new thing on the itoo side or what
i was able to get through the forums till today afternoon, this thing just started sometime back

please help..

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1593
Re: Forums User Account
« Reply #1 on: April 19, 2017, 05:45:04 PM »
Hi,

Thanks for reporting this. We're making some changes to the way that accounts are handled so that account administrators are able to create forum accounts for other members of their company. In this way individual artists will be able to access and use the forum without needing the master account details. There was a slight redirect issue that should now be corrected.

I hope that helps, please let me know if you have any further questions.

Many Thanks,

Paul
Paul Roberts
iToo Software

amitgedia

  • Jr. Member
  • **
  • Posts: 74
Re: Forums User Account
« Reply #2 on: April 19, 2017, 07:35:15 PM »
hey paul,
thanks for the reply, the things are sorted out now, i can go straight to the forums now when i choose the forum options, sorry for the trouble...