Itoo Software Forum

Author Topic: FP carpet preset rendering strange in greyscale preview  (Read 558 times)

mitviz

  • Jr. Member
  • **
  • Posts: 76
    • mitviz
FP carpet preset rendering strange in greyscale preview
« on: April 25, 2016, 05:03:48 PM »
is this normal behavior? i am rendering a scene with the material overide set to grey to test light but seems as it the carpet makes white patches in greyscale model
Professional architectural renders

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3359
    • iToo Software
Re: FP carpet preset rendering strange in greyscale preview
« Reply #1 on: April 26, 2016, 08:48:38 AM »
It seems a V-Ray issue, probably something related with materials.

You can verify it converting the object to stand-alone instances, using Forest Tools and rendering. If the problem persists, then is caused by V-Ray. You would ask in the ChaosGroup forum.

If Forest Tools takes too much time, because the object object is too large, just do the test with a smaller area.
Carlos Quintero
iToo Software

mitviz

  • Jr. Member
  • **
  • Posts: 76
    • mitviz
Re: FP carpet preset rendering strange in greyscale preview
« Reply #2 on: April 26, 2016, 08:50:10 AM »
aha, will do, thanks!
Professional architectural renders

mitviz

  • Jr. Member
  • **
  • Posts: 76
    • mitviz
Re: FP carpet preset rendering strange in greyscale preview
« Reply #3 on: April 27, 2016, 02:21:34 PM »
an update, didn't work so maybe a material issue, because i am just doing wires for now i wont concern myself until i start rendering finals
Professional architectural renders