Forest Pack > Forest Pro (*)

FP objects not visible in reflections


new to FP so not sure what is happening. I have a scene surrounded by FP scattered trees (my vrayproxs models). When I turn the camera I see a thick forest, but when I render a normal view those trees are not visible in the glass house in the front. Am I missing some setting?

Also, I don't see a "don't show objects" option under display. How can I hide FP objects from viewport? I don't need to see them after I'm done editing.


Paul Roberts:

Please check the Camera rollout, it could be that you have Limit to Visibility enabled which would remove trees from behind the camera.

On the other hand, I see there are some reflections in the buildings behind which is odd. If it isn't the camera issue mentioned above, I'd be tempted to put a simple chrome ball in place of the front building to rule out some odd materials, visibility or exclude settings. There's not a feature natively in FP that would exclude just one building.

Regarding a "don't show objects" option, I'm afraid there isn't one. You have the choice of several proxy displays, and you can of course disable the object, but you'd need to enable it again before rendering. I'll pass on the suggestion to the development team.


Yees!! It was exactly this "limit to visibility"! Thanks!

Haha, really - no "hide" or "not show" option, seems strange. Like something it totally should be there. But after years and years of using MS for my grass and trees I must say FP is sooo much more advance and just works out of the box. And with so little tweaking. Just what an archviz person needs.


[0] Message Index

Go to full version