Itoo Software Forum

Author Topic: FP or Vray error??  (Read 946 times)

3dpixel

  • Newbie
  • *
  • Posts: 6
FP or Vray error??
« on: April 09, 2014, 02:44:48 PM »
Hi,

We have a bug that we're trying to figure out if it's FP or Vray related.

We have imported a FP object (grass) from a previous file and replace the "Surface" object and removed Splines in the "Areas".

When we render the new grass area from the main workstation then everything is fine. However using DR the Nodes "remembers" previous exclude splines.

We have tried to delete FP object and create a new grass but it still remembers the old exclude spline. We have several FP objects in the scene of trees and shrubs and they all are cut from the previous exclude splines.

So the question is whether it is a bug in FP or inn Vray DR cashed files? (DR is set to Transfer missing assets)

The image shows a render with the main workstation and one node. On the right side of the blue line buckets from both machines are rendered fine but on the left only buckets from the main workstation is rendered.


/3dpixel

3ds Max 2011 64 bit
Vray 3.00.03
FP 4.2.2


Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1490
Re: FP or Vray error??
« Reply #1 on: April 09, 2014, 04:40:04 PM »
Hi,

Can you please send us simplified scene (containing problematic Forest Pack objects) to support@itoosoft.com? For large files, please use a web sharing service as WeTransfer or Dropbox.

Thx in advance.

Kind regards,

3dpixel

  • Newbie
  • *
  • Posts: 6
Re: FP or Vray error??
« Reply #2 on: April 10, 2014, 10:28:46 AM »
Hi,

We found the error - or at least the solution for it. It seems that the nodes was using old cashe files even if they are from other jobs? Manually deleting cashe libraries on the nodes resolve the issue.

Our guess is that Vray should not behave like that but the cashe libraries has been on the nodes since the first beta of Vray 3.0 so that may be the explanation.

/3dpixel