Itoo Software Forum

Author Topic: FP v8.0.6 not picking the license from the server  (Read 307 times)

TO4398

  • Newbie
  • *
  • Posts: 19
FP v8.0.6 not picking the license from the server
« on: November 16, 2022, 12:28:01 PM »
Hello,

We have been using version 7 on Max 2020 for a while now, with all floating licenses running on the v1.5 license server. Just installed the newest version v8.0.6 on a new machine with Max 2023 and whenever I try to create a forest object or open an old scene it says I don't have the license even though in the license server there are available licenses.
In the old scenes where Forest was already created (previously), the forest geometry is displayed but it can't be opened/edited. In new files can't create anything.

Tried reinstalling Forest and also did a few restarts of Max and the computer but It just won't pick up the license. Anyone has this issue and has it been solved?

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1914
Re: FP v8.0.6 not picking the license from the server
« Reply #1 on: November 16, 2022, 12:32:17 PM »
Hi Alan Shane,

I'm sorry to hear, you're facing these troubles. Sometimes, it's better to set the IP of the server "manually" rather than finding it automatically. That can be done during the installation after setting the Network license mode in the Configure the Network License window. The Host field should contain the IP address (or the hostname) of your licensing server computer.

The right network configuration is always very specific for any network as the correct set-up of the connection will depend on all firewall/anti-virus solutions you are using. Basically, port 16720 needs to open both for TCP and UDP (for example Windows Firewall/anti-virus software might be blocking the connection for this port).

In case of any further troubles with it, would you mind sending us the log file from the Itoo Software License Manager - License Server tab - View Log... to analyze it here? Thanks in advance.

Best regards,

TO4398

  • Newbie
  • *
  • Posts: 19
Re: FP v8.0.6 not picking the license from the server
« Reply #2 on: November 16, 2022, 02:34:43 PM »
Hi Michal,

Thanks for the solution. We never had problems before to be honest 7 licenses and it was always installed with the automatic search mode and it worked without issues. I will try and let you know.

Best

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 4105
    • iToo Software
Re: FP v8.0.6 not picking the license from the server
« Reply #3 on: November 16, 2022, 03:15:22 PM »
Also be sure all your licenses are updated with the activation code you received with the latest renewal.
If a license is not updated, it cannot be used with recent Forest versions. Basically, each license can be used only with Forest versions released before its 'Maintenance End' date.

You can check the 'Maintenance End' date of each license selecting it the License Server, and clicking 'Details'.
If needed, you can request new activation codes from the User Panel (My Licenses->Resend Keys).

Carlos Quintero
iToo Software

TO4398

  • Newbie
  • *
  • Posts: 19
Re: FP v8.0.6 not picking the license from the server
« Reply #4 on: November 16, 2022, 05:27:59 PM »
Hi,

Sorry I am not reading I will check that now but I noticed that 1-2 are already pass their maintenance end date as you said.

Best,
« Last Edit: November 16, 2022, 05:58:52 PM by TO4398 »

TO4398

  • Newbie
  • *
  • Posts: 19
Re: FP v8.0.6 not picking the license from the server
« Reply #5 on: November 17, 2022, 02:26:15 PM »
Thanks to Carlos, I solved the problem by resending the keys since some licenses have already passed their "Maintenance End" date even though their subscription is still active.

Thanks again!

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 4105
    • iToo Software
Re: FP v8.0.6 not picking the license from the server
« Reply #6 on: November 18, 2022, 08:32:05 AM »
Great. I'm glad to know the problem is solved.

Regards,
Carlos Quintero
iToo Software