Itoo Software Forum

Author Topic: FPro 4.0.3 HQ plants free material problem  (Read 1498 times)

ET1880

  • Newbie
  • *
  • Posts: 3
FPro 4.0.3 HQ plants free material problem
« on: March 27, 2013, 10:43:30 AM »
Hello,

We just installed FPro 4.0.3 and now (Without installing in 4.0.2 first) we are getting an error (as attached) about the HQ Plants materials?

We tried to reinstall the latest HQ Plants Catalog 124 and still have the issue.

Jose

  • iToo Software
  • Newbie
  • *****
  • Posts: 19
Re: FPro 4.0.3 HQ plants free material problem
« Reply #1 on: March 27, 2013, 12:52:37 PM »

We have found a bug in the HQFree library working in automatic mode. As workaround, just select the material in the list below.

We will fix for the next update. I apologize for the problems.

« Last Edit: March 27, 2013, 01:11:20 PM by iToo »
José Antonio Cordón
Itoo Software
www.itoosoft.com
jcordon@itoosoft.com

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3318
    • iToo Software
Re: FPro 4.0.3 HQ plants free material problem
« Reply #2 on: March 28, 2013, 08:50:26 PM »

We just updated Forest Pro 4.0.3 fixing this bug. Please download it again from the Client Area.

Carlos Quintero
iToo Software

ET1880

  • Newbie
  • *
  • Posts: 3
Re: FPro 4.0.3 HQ plants free material problem
« Reply #3 on: March 29, 2013, 05:01:20 AM »
Thank you that was fast!

I will try the new version now...

ET1880

  • Newbie
  • *
  • Posts: 3
Re: FPro 4.0.3 HQ plants free material problem
« Reply #4 on: March 29, 2013, 08:39:52 AM »
Ok that works now.  Thanks! :-)