Itoo Software Forum

Author Topic: FP and v2021 issue  (Read 1060 times)

StudioTribe

  • Newbie
  • *
  • Posts: 3
FP and v2021 issue
« on: April 07, 2020, 11:03:53 PM »
Trying to get FP running on Max2021 and I'm getting an error with V-Ray Next.

"Forest Pack is not compatible with current VRay version. Please, check for updates at www.itoosoft.com"

If I switch to VRay to GPU, I don't get any errors.


There's no choice for 2021 yet in the FP installer, but I was able to choose the Max 2021 install location manually.

Specifics:
V-Ray Next, update 3.2 (4.30.02 build 29990)
Forest Pro 6.2.4

Rokas

  • Hero Member
  • *****
  • Posts: 3326
Re: FP and v2021 issue
« Reply #1 on: April 08, 2020, 08:34:39 AM »
Hi
V-Ray Next has many versions. And they do have nighties supporting Max2021, but there are no final version we can use when compiling our plugins.
We plan to release our plugins for Max 2021 shortly after vRay releases final version supporting max 2021.


For now You can install Current vRay Next 4.30.01 (latest release for 2020) and configure paths to point to Max 2021.
Rokas

TS1476

  • Newbie
  • *
  • Posts: 3
Re: FP and v2021 issue
« Reply #2 on: April 13, 2020, 09:01:02 AM »
With the last installed V-ray (already a build for max 2021) and the last Forest (manually installed in the 3ds max 2021 folder), there is a 3ds max crash issue, when opening the material editor and trying to assign material different from the default PBMs.
The Railclone also shows some version incompatible messages but it's still working.   

Rokas

  • Hero Member
  • *****
  • Posts: 3326
Re: FP and v2021 issue
« Reply #3 on: April 14, 2020, 08:10:55 AM »
Hi

Thanks for contating. We pan to release updated plugins with max 2021 and latest vray support this week.
Rokas

TS1476

  • Newbie
  • *
  • Posts: 3
Re: FP and v2021 issue
« Reply #4 on: April 20, 2020, 07:16:03 AM »
Is there something new with the builds for the last V-ray and max 2021?

Rokas

  • Hero Member
  • *****
  • Posts: 3326
Re: FP and v2021 issue
« Reply #5 on: April 20, 2020, 07:56:32 AM »
Only Max 2021 support for ForestPack, but a few improvements for RailClone.
You can find the changelog here for ForestPack and RailClone.
Rokas

TS1476

  • Newbie
  • *
  • Posts: 3
Re: FP and v2021 issue
« Reply #6 on: April 20, 2020, 12:14:48 PM »
I wanted to ask if the build for 2021 and the last V-ray is ready?

Rokas

  • Hero Member
  • *****
  • Posts: 3326
Re: FP and v2021 issue
« Reply #7 on: April 20, 2020, 01:26:10 PM »
Yes
Please log in to Your account and download it from products page.
Rokas