Itoo Software Forum

Author Topic: Help! Forest Pack Objects Appearing on Wrong Side of Surface  (Read 936 times)

BF1492

  • Newbie
  • *
  • Posts: 1
Help! Forest Pack Objects Appearing on Wrong Side of Surface
« on: October 14, 2014, 07:07:46 PM »
I have a project due later today and I have a problem I can't seem to resolve in Forest Pro.  When I apply the "forest" to the terrain surface the objects populate on the side of the surface rather than on the top (see attached image.)  The surface was imported from 123D Catch and rotated 90 degrees following import.  How do I adjust the surface so that objects will populate on what is now the top rather than on the side.

Thanks!


« Last Edit: October 14, 2014, 07:42:38 PM by BF1492 »

MH4288

  • Jr. Member
  • **
  • Posts: 63
Re: Help! Forest Pack Objects Appearing on Wrong Side of Surface
« Reply #1 on: October 14, 2014, 10:58:01 PM »
Hi,

I think your surface object has fliped polygons. Select object, go to polygon mode, select all faces and click on flip.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: Help! Forest Pack Objects Appearing on Wrong Side of Surface
« Reply #2 on: October 15, 2014, 09:04:39 AM »
Forest uses local coordinates of the surface, so it's rotated as well. Please, try this:

1) With the surface selected apply Pivot->Affect Pivot Only->Align to World.
2) Utilities->Reset XForm.
3) Optionally, collapse surface to editable mesh.
4) Create a new Forest picking the surface.

If that doesn't work, check flipped faces and normals as MH4288 suggested.
Carlos Quintero
iToo Software

thefox

  • Newbie
  • *
  • Posts: 49
Re: Help! Forest Pack Objects Appearing on Wrong Side of Surface
« Reply #3 on: October 17, 2014, 12:35:34 PM »
Or add normal modifier to flip normals and keep stack intact?