Itoo Software Forum

Author Topic: I can't get it work  (Read 3492 times)

Arkviz

  • Newbie
  • *
  • Posts: 11
I can't get it work
« on: June 06, 2009, 04:28:32 PM »
I just purchased Forest Pack (network license)...I followed all the steps i think, the network license is running and i can see the license there...when i open max design 2010>create>Geometry>Itoo Software>Forest Pack3 there is only one slot(about). What am i doing wrong?

Thanks,

Fernando


iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3158
    • iToo Software
Re: I can't get it work
« Reply #1 on: June 06, 2009, 05:00:18 PM »
Have you installed the License Server ? It is neccesary for using network licenses even if you want to use the license locally.

Please check the instructions for network licenses in your registration mail, you also can find more details about network licensing in the license guide :

http://www.itoosoft.com/english/menu.php?id=license_ug3

Carlos Quintero
iToo Software

Arkviz

  • Newbie
  • *
  • Posts: 11
Re: I can't get it work
« Reply #2 on: June 06, 2009, 05:34:49 PM »
I installed the license server first... I pasted  the license there and everything there seems to work...I can see that I have 1 license...after that I run the installer for Forest Pack...select the max version, change the folder where max is located.
 As I said in my previous post, open FP3 and I got only one slot.


Arkviz

  • Newbie
  • *
  • Posts: 11
Re: I can't get it work
« Reply #3 on: June 06, 2009, 05:57:34 PM »
it seems that the installer for Max design 2010(32-bit) has a problem...I installed in max2009, it works!!
I haven't tried it yet in 64-bit


 
« Last Edit: June 06, 2009, 06:00:49 PM by Arkviz »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3158
    • iToo Software
Re: I can't get it work
« Reply #4 on: June 06, 2009, 07:10:32 PM »

Please, try this:
 
Modify in the Windows registry (using regedit) the following values:
 
For Windows 32:
 
[HKEY_LOCAL_MACHINE\SOFTWARE\Itoo Software\License Server]
"logLevel"=dword:00000004

 
For Windows 64:

[HKEY_LOCAL_MACHINE\SOFTWARE\Itoo Software\License Server]
"logLevel"=dword:00000004
 
[HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432node\Itoo Software\License Server]
"logLevel"=dword:00000004

 
If you have not used regedit before, open the attached zip file and use the .reg files included (double click on it).
 
- Open License Manager and restart the License Server clicking on "Stop Server" / "Start Server"
- Try to use Forest Pro on Max 2010
- Close Max
- On the License Server, click on "View Log..." and send us the results to support@itoosoft.com (don't post here to don't reveal data about your license)

Are you using some firewall or antivirus software ?

Carlos Quintero
iToo Software

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3158
    • iToo Software
Re: I can't get it work
« Reply #5 on: June 06, 2009, 08:56:59 PM »
Hi again,

To be sure that there was not a problem with the installer, i just tested Forest in a clean installation of Max 2010 Design, and it runs without problems (32 and 64 bit versions).

Carlos Quintero
iToo Software