Itoo Software Forum

Author Topic: I can not update to new version 5.0.5  (Read 527 times)

RL1547

  • Newbie
  • *
  • Posts: 6
I can not update to new version 5.0.5
« on: April 14, 2016, 08:56:15 AM »
Hello,
I tried to upgrade to the new version 5.0.5 of forest but I get an error. I have tried uninstalling and reinstalling but  always install version 4.4.1.
I leave a screenshot so you can see that it is.
3dsmax 2014, Vray 3.2 and Windows 7
I hope your help.
Regards!!!

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: I can not update to new version 5.0.5
« Reply #1 on: April 14, 2016, 10:32:50 AM »
Hello, it seems you have Max running and the update cannot be completed.
Just close it, and be sure VRaySpawner is closed as well (if you use it). It keeps a Max copy running all time.

That should solve the problem.
Carlos Quintero
iToo Software

RL1547

  • Newbie
  • *
  • Posts: 6
Re: I can not update to new version 5.0.5
« Reply #2 on: April 14, 2016, 01:52:36 PM »
Thanks, that was the error. :)

Regards!!!