Itoo Software Forum

Author Topic: i cant copy or create new forest objects!  (Read 1724 times)

Zaff

  • Newbie
  • *
  • Posts: 18
    • www.tres31.com
i cant copy or create new forest objects!
« on: November 14, 2012, 10:35:30 PM »
Hello i'm having some big problems

-i can't copy forest objects.

-i can't make  existing  forest system to populate new surfaces although i have the update feature checked

-i can't create  new forest objects in  my scene.

what in can i do?  deadline is  breathing on my neck!!

forest pro 3.9.5  3dmax  2012 64 bits

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3315
    • iToo Software
Re: i cant copy or create new forest objects!
« Reply #1 on: November 14, 2012, 11:15:27 PM »

These problems are very strange. Please, describe each one of them in detail:

Quote
-i can't copy forest objects.

Are you creating copies or instances ? What is the result after copying them ?

Quote
-i can't make  existing  forest system to populate new surfaces although i have the update feature checked

Please, send us a test scene to check it.

Quote
-i can't create  new forest objects in  my scene.

What fails exactly ? Please, detail the problem.

Carlos Quintero
iToo Software

Zaff

  • Newbie
  • *
  • Posts: 18
    • www.tres31.com
Re: i cant copy or create new forest objects!
« Reply #2 on: November 15, 2012, 12:01:13 AM »
im creating instances the result is that i can't see the forest objects, they just disappear. or i can see the point clouds of some of them but on render time there is nothing there.

when i try to create the forest objects  it just appears the  Forest icon but none plant  get's distributed tried without proxys and only the default  billboards and isn't working too .nothing else happens.


tried to save separately the surfaces for the forest objects distribution and try on a new scene  and it doesn't seem to work either.
i created the first building  and everything  is OK but the other 3 are not working.

i had send you an  email with a wetransfer link to download the scene.


thanks!
« Last Edit: November 15, 2012, 02:08:56 AM by Zaff »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3315
    • iToo Software
Re: i cant copy or create new forest objects!
« Reply #3 on: November 15, 2012, 10:25:04 AM »
Quote
im creating instances the result is that i can't see the forest objects, they just disappear. or i can see the point clouds of some of them but on render time there is nothing there.

I suggest you create copies of Forest, not instances. Forest scatters the items using other objects as reference (as areas), so two instanced objects will generate identical items (stacking them) although you change the Forest's position/pivot.

Quote
tried to save separately the surfaces for the forest objects distribution and try on a new scene  and it doesn't seem to work either.

I see some of your surfaces (as "superficie congandejas habitaciones") have normals flipped. Applying a "Normal->Flip Normals" modifier should solve the problem.

Quote
when i try to create the forest objects  it just appears the  Forest icon but none plant  get's distributed tried without proxys and only the default  billboards and isn't working too .nothing else happens.

Probably the same problem described above.

« Last Edit: November 15, 2012, 10:28:09 AM by iToo »
Carlos Quintero
iToo Software

Zaff

  • Newbie
  • *
  • Posts: 18
    • www.tres31.com
Re: i cant copy or create new forest objects!
« Reply #4 on: November 15, 2012, 05:19:53 PM »
Carlos you saved my life! thanks a lot!!!

the problem was that when i was copying the buildings and the when mirroring them, my normals  went crazy, so  just copy, mirror,  flip normals and my beloved forest appeared  easily!


thank yo so much bro!