Itoo Software Forum

Author Topic: Installation from max2011 to max2015  (Read 769 times)

gdombrow

  • Newbie
  • *
  • Posts: 1
Installation from max2011 to max2015
« on: June 19, 2014, 07:34:10 PM »
I'm trying to install forest pro 4.2.4 and railclone pro 2.2.3 onto max 2015. I currently have forest pro 3.3.1 and railclone pro 2.1.6 installed on max 2011 on the same machine. It asks me if I want to upgrade from my current versions. When I pick no, it cancels out the install and does not give me an option for max 2015. I want to install it onto max 2015. Do I need to uninstall the versions on max 2011 and then re-install the new versions onto max 2015?

yuv

  • iToo Software
  • Sr. Member
  • *****
  • Posts: 312
  • iToo Software - CEO
    • Itoo Software
Re: Installation from max2011 to max2015
« Reply #1 on: June 19, 2014, 08:21:48 PM »
Yes, it's not a good idea to have different versions of the plugins (even on separate Max installations), because there are several files shared in C:\Program Files\Itoo Software (as libraries, maps, etc.).

This is the reason because the setup program requires to uninstall older versions before upgrading. In this case i suggest to install both packages first for one Max version, and next for the other.
Daniel Quintero
Itoo Software
www.itoosoft.com
daniel@itoosoft.com