Itoo Software Forum

Author Topic: License woes  (Read 1034 times)

WB Melbourne

  • Newbie
  • *
  • Posts: 2
License woes
« on: December 03, 2013, 04:39:07 AM »
Hello all,

We've recently updated FPP on our systems to version 4.1.5 and since then haven't been able to get a valid license from our license server.

Here are the details:
We currently have 4 seats (two of which have expired so I expect we can only get 2 valid licenses when using the new version).
For the two unexpired licenses, in the 'license details' window and subsection under the 'Product' textbox read as 'Forest Pack Pro 3'.
Once I saw that I thought perhaps we needed to pay to upgrade our license to FPP 4 but when I log into our client area on the iToo website we are able to download FPP version 4.

My question is: are we actually able to run FPP 4 or do we need to pay for an upgrade? If not, can you give me some ideas on how I can get these two still-valid licenses working?

This has become somewhat urgent as I'm sure you can imagine...

Kind regards,
James

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: License woes
« Reply #1 on: December 03, 2013, 09:18:23 AM »
The license server assigns the available licenses in a random way, it doesn't check what Forest version is using the workstation. So, it's not a good idea to mix active with expired licenses in a same server (at least if you want to use the latest Forest release).

To use FPP 4.1.5 you should renew the licenses which are out of subscription. Alternatively, you would use a previous Forest version in all workstations. The only requirement is that the release date of the Forest package (which can be checked in the User Panel), is before to the "Subscription End" of each one of the licenses.
Carlos Quintero
iToo Software

WB Melbourne

  • Newbie
  • *
  • Posts: 2
Re: License woes
« Reply #2 on: December 04, 2013, 12:23:29 AM »
Aha that makes sense!

We will upgrade our licenses this week then.

Thanks for your reply :)

Cheers,
James