Itoo Software Forum

Author Topic: Linking to animated splines  (Read 3739 times)

DH4538

  • Newbie
  • *
  • Posts: 7
Linking to animated splines
« on: September 04, 2009, 10:56:49 AM »
I am trying to get forest objects to link to splines that have their postions animated. But the Forest objects do not move with them when I link them in Max?

Is there a way of doing this, I have tried the Re-align button but no luck there?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: Linking to animated splines
« Reply #1 on: September 04, 2009, 12:56:52 PM »
By default Forest is linked to the Include Area spline, so it must follow its animation. What spline are you animating ?

I've attached a sample scene animating Include and Exclude splines.

Carlos Quintero
iToo Software

Erik Clemens

  • Newbie
  • *
  • Posts: 13
Re: Linking to animated splines
« Reply #2 on: September 04, 2009, 03:48:03 PM »
Are we talking about the include/exclude (area) splines or the spline/path in the "creation tools" under the "tree edition" tab(which BTW would noth work since instances are created once clicking "create")...

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3156
    • iToo Software
Re: Linking to animated splines
« Reply #3 on: September 04, 2009, 04:14:00 PM »
I mean the area splines. Creation Tools are used to scatter trees in Custom Edit mode, but this mode cannot animated since the trees are not generated automatically.
Carlos Quintero
iToo Software