Itoo Software Forum

Author Topic: load failed. There is not any Forest object selected.  (Read 378 times)

BB5660

  • Newbie
  • *
  • Posts: 3
load failed. There is not any Forest object selected.
« on: November 29, 2022, 10:11:15 AM »
We were using Forest version 7 before.
I recently updated the program after hearing the update of version 8 five days ago.
After that, I chose to use Forest Pack's basic library source, but as above, a warning window appears saying that there is no object and I wonder what the source is not selected.


iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 4126
    • iToo Software
Re: load failed. There is not any Forest object selected.
« Reply #1 on: November 29, 2022, 01:43:28 PM »
Are you opening the Library Browser from the toolbar icon, of from the 'Library' button in a Forest object ?

When opened from the toolbar, you must select some Forest object before loading items.
Usually this way to open the Library Browser (from the toolbar) is used for other operations (create catalogs, add new items, etc).

Carlos Quintero
iToo Software

BB5660

  • Newbie
  • *
  • Posts: 3
Re: load failed. There is not any Forest object selected.
« Reply #2 on: November 30, 2022, 01:04:30 AM »
Currently, I chose to load the library first before adding forest, and the same symptoms appear when I try to add the library after prioritizing adding it in icon mode.

BB5660

  • Newbie
  • *
  • Posts: 3
Re: load failed. There is not any Forest object selected.
« Reply #3 on: November 30, 2022, 01:52:18 AM »
I solved it.
Error on material override message, I found to clear ForestQtCatalog.dll.
Applying that method solved my problem. I think it's a problem in the process of updating the new version.

Thank you for your help