Itoo Software Forum

Author Topic: Load distribution bmp error  (Read 2060 times)


  • Newbie
  • *
  • Posts: 49
Load distribution bmp error
« on: January 24, 2015, 12:43:13 PM »

I have a strange error, maybe I wouldnt have come across it or it wouldnt bother me much right now, if it wasnt a little urgent.

I'm trying to send a file to rebus render and the upload gets stuck at uploading the file full.bmp.
One time I it was uploaded but the render came out completely destroyed.
So I was trying to replace that file with a custom white square, named white.bmp (or png, or tga, or jpg) but always received the error message "image i/o error; invalid image file header".
Btw. opening a *.png file is not even possible.

Tried from Photoshop and - as well - from windows paint :s

Any quick help would be appreciated, need to get this project done until monday...



  • Newbie
  • *
  • Posts: 49
Re: Load distribution bmp error
« Reply #1 on: January 24, 2015, 01:12:46 PM »
Well.. the I/O error is solved somehow, but still the stall at uploading that full.bmp file is strange..
I'll check if uploading with a seperate distribution map will work...


  • Administrator
  • Hero Member
  • *****
  • Posts: 4445
    • iToo Software
Re: Load distribution bmp error
« Reply #2 on: January 24, 2015, 01:19:25 PM »
Hi, the full.bmp and other distribution maps files are stored at C:\Program Files (x86)\Itoo Software\Forest Pack Pro\distmaps\images.
It's a standard windows bitmap, nothing special. These files are also managed as standard Max assets (recognized by Asset Tracker and so).

I don't know if Rebus has some restriction for those files. You would ask to them.
Carlos Quintero
iToo Software


  • Newbie
  • *
  • Posts: 49
Re: Load distribution bmp error
« Reply #3 on: January 24, 2015, 02:03:22 PM »
Not that I would know of and that I would make sense - other bmp files like "spread" are uploaded without errors.

It was strange that I just couln't load those files, actually I couldn't even load them to the slate editor..
So it seems like some corruption of the file or at least some max related error.
Hard to track down.
Maybe it has to do sth with the asst tracking / project folder as I have to switch between two different projects at the same time - and always have to set up the project folder over an over again (maybe I dont know how to handle it better, or max is strange is this case..)

Well, mark this a closed, I'll try to figure a way around it.