Itoo Software Forum

Author Topic: Maxtree's color problem  (Read 374 times)

NHimages

  • Newbie
  • *
  • Posts: 9
Maxtree's color problem
« on: October 01, 2020, 05:25:43 PM »
Hi there,

It's been a while since we have trouble with the tint and the color of some MaxTree plants and trees who came out darker as on their examples...
Don't know if it's a gamme issue, or maybe an issue while conversion with Corona Converter in MAX, but as someone faced the same probleme here ?

If you have a easy and quick solution to fix that, it would be really great !

Here is an exemple of a simple scene with a MaxTree V5 tree, lighted with an HDRI (No Forest here, it's the base model wich would be distributed...)



Thanks a lot for your help.

Hervé

Rokas

  • Hero Member
  • *****
  • Posts: 3324
Re: Maxtree's color problem
« Reply #1 on: October 02, 2020, 08:25:08 AM »
Hi
First, it is the same for me with their vol5 sample tree. Second, You don't need to use converter, as Maxtree models come with Corona materials.
Third- You can manually adjust bitmaps output/gamma values to adjust the colors.

And last but not least- feel free to contact maxtree directly to ask them about this issue. If You do get their response, it would be nice if You shared it here.

Thanks
Rokas

NHimages

  • Newbie
  • *
  • Posts: 9
Re: Maxtree's color problem
« Reply #2 on: October 02, 2020, 09:53:41 AM »
Thansk Rokas for your reply.

I just wrote to maxtree to ask them about this problem.

I tried the gamma option into the bitmap, but it will be long to change all the bitmaps' gamma for all the tree of the Vol. 5 no ?
Maybe you know about a solution to shut all the bitmaps to 2.2 in a one-click solution ?