Itoo Software Forum

Author Topic: Multiple issues  (Read 259 times)

MrpepeLepeu

  • Newbie
  • *
  • Posts: 29
Multiple issues
« on: February 01, 2020, 10:09:02 PM »
Please see this video:
https://youtu.be/3oXZYPJuHmY

First issue: I can't delete the forest objects
Second issue: I want particles on different areas that are not aligned. Why isn't it doing so in a simple way?
How can I do it?

I ended up using Corona Scatter. It took a minute to do this.

Using 3ds max 2020 and Forest 6.2.2

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2682
    • iToo
Re: Multiple issues
« Reply #1 on: February 03, 2020, 08:38:54 AM »
Hi,

1st. This is 3ds max glitch. Try restarting 3ds Max.

If You want to use scatter on multiple differently aligned areas, and default mode XY which scatters from top down does not fit, then You can use UV mode.

For that You need to do few steps:

1 Convert splines to editable poly. And use those surfaces (not spline areas).
2 Add UVW map on those ubjects (Forest Pack will use those UVs)
3. Most likely You will want to Adjust Surface durection to 0 (so objects dont orent to UP direction, but along the surface)



Hope this helps.
If You have any further questions let us know.
Rokas
iToo Software

MrpepeLepeu

  • Newbie
  • *
  • Posts: 29
Re: Multiple issues
« Reply #2 on: February 03, 2020, 05:01:25 PM »
Thanks.
If this works for when they are not aligned AND/OR when they are aligned, why not make UV the default?
Why is it so much easier with Corona Scatter, without needing to have UVs on the scattering surfaces?

I'm asking because I don't use Forest often. Maybe once a month. And I find myself every time having to resort to a tutorial because it's just not intuitive.
« Last Edit: February 03, 2020, 05:10:57 PM by MrpepeLepeu »

MrpepeLepeu

  • Newbie
  • *
  • Posts: 29
Re: Multiple issues
« Reply #3 on: February 03, 2020, 05:08:01 PM »
Hi,

1st. This is 3ds max glitch. Try restarting 3ds Max.



I'm sorry, but this only happend to me with Forest Pack, which makes me think that it may be a bug in Forest and not 3DS max.
Between glitches, having to reset xform when something doesn't seem to behave well, and strange out of date defaults, using forest and railclone is turning to be way more time consuming that I thought before buying them.

The reason why I'm not happy is because I recently found that I won't get new updates bc my "service" expired. Is that correct?

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2682
    • iToo
Re: Multiple issues
« Reply #4 on: February 03, 2020, 05:18:51 PM »
You will get updates while You have active maintenance plan which gives you access to the following benefits:

    Automatic upgrades to the most up-to-date versions of the software, including major releases and patches.
    Early access to Beta versions and the opportunity to test and suggest new features before they are included in the final release.
    Premium technical support and prioritized incident management, including first response to your issues within 1 business day, and usually much faster than that.
    Special promotions and discounts.

By default, all licenses include a one-year Maintenance Plan, but you can choose an extended duration at the time of purchase.
When it ends You are able to use the version You already got indefinitely- it does not lock You out of the software.

Rokas
iToo Software