Itoo Software Forum

Author Topic: Network rendering - machines rendering frames differently  (Read 216 times)

SS4328

  • Newbie
  • *
  • Posts: 5
Network rendering - machines rendering frames differently
« on: July 17, 2018, 06:54:47 PM »
Help Please! Forest pack 5 was flawless now Forest pack 6...is causing me so many problems with network rendering, first of all the default assets in the local app data user file, now I different computers rendering frames slightly different to others.

I am rendering an animation with a forest pack green wall, with 3ds max and vray across the back burner. For some reason some computers are rendering the green wall exactly the same as the others apart from on the edge of the wall?? half my machines are rendering it correctly and the other half are rendering it with the glitch on the corner.

I have attached attached video illustrating.

Any ideas?

https://vimeo.com/280393919

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1553
Re: Network rendering - machines rendering frames differently
« Reply #1 on: July 18, 2018, 08:32:01 AM »
Hi,

Sorry to hear, you're facing these troubles. Unfortunately, just from the provided video, it's very hard to say what's causing this problem.

Please, be aware that the Camera - Distance Falloff - Density feature, when rendering a "walk-through" animations, shouldn't be used to prevent any kind of troubles. As mentioned in our online reference guide: "Be careful if you use falloffs with camera motion, because items may appear or disappear suddenly (the distance to camera changes when moving)." If so, disabling it should fix it.

Would you mind to enable & send us the log by setting General - Log Level to Debug in any Forest object in your scene, before sending it to the renderer? The log file is located at:

C:\Users\<user name>\AppData\Local\Autodesk\3dsmax\<max version>\ENU\Network\Max.log


Thanks in advance for any further comments on this issue you can share with us.

Best regards,