Itoo Software Forum

Author Topic: Not visible items -Please help me  (Read 2187 times)

TK1355

  • Newbie
  • *
  • Posts: 24
Not visible items -Please help me
« on: October 08, 2013, 12:47:11 PM »
Hello,

I have a problem again with my forest pack pro.
When i create a forest object, i can't see it in the viewport a nd in the render, and the statistic message says "not visible items".
I tried a lot of test with a basic scene and planes and lines but it is the same.
I delete the files forest pack pro from my computer (i first delete the files ForestVRay20.dll from the Max root folder, and ForestPackPro.dlo from "plugins") and reinstall it but the problem is the same.
I tried do update Forest Pack with the new Beta version but it is the same. I have vray spawner but i stopped it before reinstalling.

Note :  I have two computers with forest pack installed. One tower and one labtop to work outside.
Is it possible that a conflict between the two computer exists?

I asked for a new license number yesterday but i want to know how to do first.

Thanks for help, i have to finish two images until thursday...

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: Not visible items -Please help me
« Reply #1 on: October 08, 2013, 02:27:57 PM »
This error is caused because really there are not visible items: may be by the density settings, or because the camera clipping. Usually it's not a configuration problem.

Please, read the following FAQ entry which describes this issue: http://forum.itoosoft.com/index.php?topic=1525.0

If you don't solve it., send us a test scene and will check it.
Carlos Quintero
iToo Software

TK1355

  • Newbie
  • *
  • Posts: 24
Re: Not visible items -Please help me
« Reply #2 on: October 14, 2013, 09:46:53 AM »
Thanks a lot for your reply