Itoo Software Forum

Author Topic: objects along a spline with different heights of the vertices.  (Read 1665 times)

Martin

  • Jr. Member
  • **
  • Posts: 51
objects along a spline with different heights of the vertices.
« on: September 11, 2012, 07:26:24 PM »
Is it possible to align objects along a spline if the spline has a curve or different heights of the vertices.?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3148
    • iToo Software
Re: objects along a spline with different heights of the vertices.
« Reply #1 on: September 11, 2012, 07:44:09 PM »

Yes, switching to Custom Edit mode and using Tree Editor->Creation Tools->Along a path:

http://www.itoosoft.com/forestpack/reference/refedition.php

Carlos Quintero
iToo Software

Martin

  • Jr. Member
  • **
  • Posts: 51
Re: objects along a spline with different heights of the vertices.
« Reply #2 on: September 11, 2012, 08:31:05 PM »
Thanks.

Why is it that the number of objects got low after I pushed "create" folow path.

Before I used the follow path (custom edit) the bushes was aligned close to each other the hole way around the spline. ?

Martin

  • Jr. Member
  • **
  • Posts: 51
Re: objects along a spline with different heights of the vertices.
« Reply #3 on: September 11, 2012, 08:43:59 PM »
I solved the problem with the spacing..

Martin

  • Jr. Member
  • **
  • Posts: 51
Re: objects along a spline with different heights of the vertices.
« Reply #4 on: September 11, 2012, 09:00:53 PM »
I get an error message with forest pack trying to render the image after aligning the objects.

See error message here: https://www.dropbox.com/s/f4mlhr87qsbsbem/error.PNG

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3148
    • iToo Software
Re: objects along a spline with different heights of the vertices.
« Reply #5 on: September 12, 2012, 12:08:00 AM »

Strange issue, for some reason Vray cannot generate the instances of the Forest object.

Does it happen only with those items ? What Max and VRay version do you use ?

Please, try to reproduce the problem in a separate scene, and send us the files to support@itoosoft.com. We will check it.

Carlos Quintero
iToo Software