Itoo Software Forum

Author Topic: Octane Render v2.23.2 - 2.6 Error materials 4.4.1  (Read 644 times)

RK9449

  • Newbie
  • *
  • Posts: 17
Octane Render v2.23.2 - 2.6 Error materials 4.4.1
« on: August 27, 2015, 02:11:59 PM »
Octane Render v2.23.2 - 2.6  https://render.otoy.com/forum/viewtopic.php?f=80&t=49874
is not compatible with old materials Forest Pack 4.4.1
THIS MAJOR VERSION'S SCENE FORMAT IS NOT COMPATIBLE WITH PRE-2.0 PLUGIN VERSIONS! DON'T SWITCH THE CURRENT CRITICAL PROJECTS TO THIS AND LATER RELEASES!!!
Read the changelog of this 2.X branch and discussions in previous threads of 2.X versions.
You can use the materials export/import to/from LocalDB to transfer the materials between 1.X branch versions and current versions.

you need to adjust the materials under octane render v2.23.2 - 2.6

https://yadi.sk/i/P3UVZxk1ih8jS
https://yadi.sk/i/QBuzpzKrihATf

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3315
    • iToo Software
Re: Octane Render v2.23.2 - 2.6 Error materials 4.4.1
« Reply #1 on: August 28, 2015, 08:48:11 AM »
Thanks for letting us know.
We'll check this version and modify our materiales to the new format.

Carlos Quintero
iToo Software