Itoo Software Forum

Author Topic: octane v3 / forest pack pro 5 / error loading material library  (Read 528 times)

LC3872

  • Newbie
  • *
  • Posts: 5
Hello ,

When i go to library trying loading 2D billboard i get that error:

error loding material library:

C:\program file.......\matlib\2d_std_octane.mat

I'm using 3dmax2016, octane/3dsmaxplugin 3.0.

Kwen

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1475
Re: octane v3 / forest pack pro 5 / error loading material library
« Reply #1 on: July 11, 2016, 03:33:08 PM »
Hi,

Actually, for 2D billboards there are just versions for Standard, V-Ray or Mental Ray materials. For proper use of 2D billboards the Forest Material should be used. As in case of Octane Renderer this is not supported there is no material library for it.

Anyway, if you decide to give it a try in Octane renderer, please use the Standard option - you can find it on the bottom of the Library Browser's window (please see attached screenshot).

Thanks for reporting us this "bug".

Best regards,

LC3872

  • Newbie
  • *
  • Posts: 5
Re: octane v3 / forest pack pro 5 / error loading material library
« Reply #2 on: July 11, 2016, 03:37:01 PM »
Thanks for the fast answer.

Kwen