Itoo Software Forum

Author Topic: Opening file authored with previous version 7.3.1 - kills max with 7.4.1  (Read 238 times)

Morne

  • Full Member
  • ***
  • Posts: 134
I have various old medium sized/complexity max files, authored with FP 7.3.1

Opening these files with FP 7.4.1 kills max after a few seconds

Merging the old files into max with new 7.4.1, kills max.

I can't send over the files to investigate.

Any thoughts as to what could be the issue?

Rolling FP back to 7.3.1, opens the files just fine
« Last Edit: June 21, 2022, 10:27:38 PM by Morne »

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 4047
    • iToo Software
Have you Laubwerk plants installed ?

If so, please try upgrading to FP 7.4.2. If not, we'll need a scene to check it.

Carlos Quintero
iToo Software

Morne

  • Full Member
  • ***
  • Posts: 134
Have you Laubwerk plants installed ?

If so, please try upgrading to FP 7.4.2. If not, we'll need a scene to check it.

Yes, however one of the main files I'm looking at now, doesnt have any loubwerk plants in scene (but it is installed in max). Does it make a difference?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 4047
    • iToo Software
Yes, however one of the main files I'm looking at now, doesnt have any loubwerk plants in scene (but it is installed in max). Does it make a difference?

Crash should happen only if there is some Laubwerk object in the scene.

If it crashes without Laubwerk, or after upgrading to FP 7.4.2, please send us the problematic scene and we'll check it.
Carlos Quintero
iToo Software

Morne

  • Full Member
  • ***
  • Posts: 134
Thanks Carlos, upgrading to 7.4.2 seems to fix the issue