Itoo Software Forum

Author Topic: Opening Max file with many Forest instances  (Read 497 times)

QM3423

  • Newbie
  • *
  • Posts: 35
Opening Max file with many Forest instances
« on: January 19, 2016, 10:27:36 PM »
I have a file with many forest instances. So now when i open the file i have to click on the [Xref-Object Merge: Units Mismatch] dialog MANY, many times. Can this be automated in some way?

Love my ForestPro!

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1490
Re: Opening Max file with many Forest instances
« Reply #1 on: January 20, 2016, 11:02:12 AM »
Hi,

Well, the annoying XRef Object Merge: Units Mismatch warning window is something already reported to Autodesk (as you can see for example on this "Max 2016 xref units mismatch error" Autodesk's Knowledge Network site or mentioned on our forum in other posts like the "2016 issues"), but unfortunately it doesn't seem there is a possibility to avoid that "confirmation" step.

A possible option for some situations would be to disable the Respect System Units in Files option under System Units Setup, but that's not always desirable.

Optionally, you can change the Units Setup for those scenes containing used objects to match your actual project units settings.

Unfortunately, as this issue isn't related to our plug-in at all (it'll happen in any scene using several XRefs that doesn't match the scene unit set-up), we can't do much more in this case. Thanks for your comprehension.

Best regards,