Itoo Software Forum

Author Topic: Over shooting the mesh  (Read 564 times)

Sketchrender

  • Newbie
  • *
  • Posts: 44
Over shooting the mesh
« on: December 15, 2015, 11:58:04 AM »
I have problem.
If I model and mesh, apply a FP grass set up on the mesh ( an editable Polygon) it is fine.
I delete the FP grass  remove some of the mesh polygons  and reapply a new  FP grass it still applies the grass to the original mesh not the adjust one.

Is there an answer to this.?

Thank you

phil

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Re: Over shooting the mesh
« Reply #1 on: December 15, 2015, 12:30:35 PM »
Hi Phil,

No worries at all, the distribution will be applied correctly on the "updated surface" (fell free to double check that it'll be rendered correctly). Forest builds an internal table with the terrain characteristics to optimize the speed of tree placement (this table is common for all Forest objects) and to archive the best performance the Update surface data automatically option isn't used by default.

Clicking on Surface - Update surfaces data button or marking the Auto checkbox (to Update surface data automatically) will update the view-port. Anyway, it's not really needed as it'll be rebuild during the rendering process.

Hope that clears it up.

Best regards,

Sketchrender

  • Newbie
  • *
  • Posts: 44
Re: Over shooting the mesh
« Reply #2 on: December 15, 2015, 12:41:48 PM »
Great
Thank you, I have had this problem for a while now.

Much appreciated.


phil