Itoo Software Forum

Forest Pack => Forest Pro (*) => Topic started by: UC3472 on December 02, 2016, 07:04:26 PM

Title: Parking Lot
Post by: UC3472 on December 02, 2016, 07:04:26 PM
I have an issue with adding cars to my parking lot. I have tried everything, but I am having multiple cars occupying they same vertex. I have 4 cars and a couple hundred spaces.

Title: Re: Parking Lot
Post by: iToo on December 03, 2016, 08:51:17 AM
Please, send us (http://forum.itoosoft.com/index.php?topic=3648.0) a simplified scene to check it. You can replace cars with any object, we only need to check the Forest distribution and settings.

Thanks,
Title: Re: Parking Lot
Post by: UC3472 on December 26, 2016, 03:41:01 PM
I am back on this job. Here is the file, which has the path, road, forest dummy and cars (I didn't include the actual proxies).
Title: Re: Parking Lot
Post by: Michal KarmazĂ­n on December 27, 2016, 11:23:13 AM
Hi,

Unfortunately, without used proxy objects, the Forest object can't be rebuild "completely" to do more testing with it. I've noticed, there are two Forest objects in your scene using the same settings ("Forest010") which might be causing these troubles and I would suggest you to remove one of those. Attaching screen-shot.

If the issue persist, would you mind to send us an archive including these proxy objects? Thanks in advance. Merry Christmas & a Happy New Year.

Best regards,
Title: Re: Parking Lot
Post by: UC3472 on December 27, 2016, 06:59:31 PM
I checked and I am only seeing one instance of that Forest 10, so I might have already deleted it. I'll see if that was the issue. Thank you!
Title: Re: Parking Lot
Post by: UC3472 on September 07, 2017, 04:51:14 PM
I don't do parking lots often, but I am doing one now and I am getting the same double car problem. I can't be the only one. Is there a fix?
Title: Re: Parking Lot
Post by: UC3472 on September 07, 2017, 05:19:52 PM
Here is my scene with proxies

https://files.acrobat.com/a/preview/f385dac4-2f0c-4f28-8bd6-412a094b708f
Title: Re: Parking Lot
Post by: UC3472 on September 07, 2017, 08:28:30 PM
Anybody? I have to get this out today and we are burning daylight.
Title: Re: Parking Lot
Post by: iToo on September 08, 2017, 09:23:43 AM
Hi, thanks for the scene.
We see the Forest object uses Custom Edit mode. How did you generate the cars distribution exactly ?

In any case, to fix the problem quickly, you can delete the extra cars manually.
Just use Tree Editor->Edit (icon) or set the sub-object mode. Then you can select each car individually and move or delete it.

Title: Re: Parking Lot
Post by: UC3472 on September 13, 2017, 10:13:21 PM
That helped, thank you! You asked how I built the parking. I used the tutorial you posted as the base.