Itoo Software Forum

Author Topic: Possible problem with XREF FP objects when displayed as box  (Read 1929 times)

Richard Birket

  • Full Member
  • ***
  • Posts: 141
    • Specialists in visualisation
Possible problem with XREF FP objects when displayed as box
« on: November 30, 2010, 08:24:42 PM »
If we have an XREF scene in Max 2009 x64 that holds FP objects, and we choose to 'display as box' (which we often do), it doesn't render.
Kind Regards,
Rich

www.blinkimage.com

yuv

  • iToo Software
  • Sr. Member
  • *****
  • Posts: 312
  • iToo Software - CEO
    • Itoo Software
Re: Possible problem with XREF FP objects when displayed as box
« Reply #1 on: November 30, 2010, 08:49:32 PM »
What version of Forest are you using ?
Daniel Quintero
Itoo Software
www.itoosoft.com
daniel@itoosoft.com

Richard Birket

  • Full Member
  • ***
  • Posts: 141
    • Specialists in visualisation
Re: Possible problem with XREF FP objects when displayed as box
« Reply #2 on: December 03, 2010, 08:35:43 PM »
3.3.4b
Kind Regards,
Rich

www.blinkimage.com

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3158
    • iToo Software
Re: Possible problem with XREF FP objects when displayed as box
« Reply #3 on: December 04, 2010, 10:48:07 AM »

I cannot reproduce the problem:

- I create a sample scene, using a FP object and a teapot as custom mesh. Save it as xref1.max
- In a new scene, i add xref1.max as XRef scene, setting Display Options: Box
- It renders fine using Max 2009 x64, VRay 1.5sp5, FP 3.3.4b

Is this correct ?

If possible, please send us a test scene for checking.

Carlos Quintero
iToo Software