Itoo Software Forum

Author Topic: ForestPack doesnt load properly  (Read 212 times)

MH4288

  • Jr. Member
  • **
  • Posts: 89
ForestPack doesnt load properly
« on: October 26, 2020, 10:01:56 PM »
Hi,

I have this problem lately. I opened some older scene and ForestPack object was replaced with empty mesh. I thought it is caused by some incompatibility or something. But today I opened older scene which open fine, make some adjustements (not to ForestPack objects), saved it and now I opened and all FP objects are gone. What is this? I have latest FP plugin instaled on newest max with VRay 5. Is there any way how to get all FP objects back? Thank you.

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2791
    • iToo
Re: ForestPack doesnt load properly
« Reply #1 on: October 27, 2020, 08:29:36 AM »
That could be a licensing issue as this kind of problems are specific for non-legitimate licences. It might happen while working with scenes that have been created or edited using unauthorized versions of Forest.
Rokas
iToo Software

MH4288

  • Jr. Member
  • **
  • Posts: 89
Re: ForestPack doesnt load properly
« Reply #2 on: November 03, 2020, 08:48:33 PM »
Hmm, this is not possible, I am using licensed version for 10 years or so. This scene is maybe two years old. And happened again and it is really annoying. Can I do something about it?

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2791
    • iToo
Re: ForestPack doesnt load properly
« Reply #3 on: November 04, 2020, 06:13:26 AM »
Please send it to us and we will check it.
Rokas
iToo Software

MH4288

  • Jr. Member
  • **
  • Posts: 89
Re: ForestPack doesnt load properly
« Reply #4 on: November 04, 2020, 08:14:58 AM »
I realize one thing. In this scene I put a grass I bought on some web site, not sure which now. But it is weird that it worked for two years and problem doesnt happen until now.

I probably cant send a scene which has already a problem right? I will try to find my old scene where I get those FP objects.

Or maybe one more thing - I used copy paste script to copy FP objects from one scene to another. Can I do that or maybe problem happened in this step?

Thank you.

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2791
    • iToo
Re: ForestPack doesnt load properly
« Reply #5 on: November 04, 2020, 08:55:28 AM »
I realize one thing. In this scene I put a grass I bought on some web site, not sure which now.

That can be the problem, for sure.

I probably cant send a scene which has already a problem right? I will try to find my old scene where I get those FP objects.
We need a scene where it was still working.

Or maybe one more thing - I used copy paste script to copy FP objects from one scene to another. Can I do that or maybe problem happened in this step?
If You copied FP that was created/edited with not legitimate license to Your scene then Your scene got "corrupted" as well.
« Last Edit: November 04, 2020, 09:06:13 AM by Rokas »
Rokas
iToo Software

MH4288

  • Jr. Member
  • **
  • Posts: 89
Re: ForestPack doesnt load properly
« Reply #6 on: November 04, 2020, 11:22:49 AM »
Ok, so copy paste script itself cant make FP bug, right?

So, where I should send a scene please?

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2791
    • iToo
Re: ForestPack doesnt load properly
« Reply #7 on: November 04, 2020, 11:32:13 AM »
Not copy paste script iteself. Only if You used it to copy a forestpack made with non legitimate license.
Here is a topic how to send files to us.
« Last Edit: November 04, 2020, 11:37:36 AM by Rokas »
Rokas
iToo Software