Itoo Software Forum

Author Topic: problem with forest pack render animation.  (Read 764 times)

UP4343

  • Newbie
  • *
  • Posts: 1
problem with forest pack render animation.
« on: September 03, 2015, 08:30:10 PM »
Good day, I am rendering an animation with a fairly large area of trees, when the camera passes near the trees they disappear rather than remain at the scene , I think it's by choice that trees that are on the look alone range of the camera, but this effect does not look professional . I need some adjustment to avoid this. I use 3ds Max Design 2015.

Sincerely,

Arch. Aldo Alfaro

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3315
    • iToo Software
Re: problem with forest pack render animation.
« Reply #1 on: September 04, 2015, 04:34:44 PM »
Hi, there are two parameters to adjust the Camera frustrum: Limit to visibility->Expand and Back Offset. Raising these values should prevent that behaviour.

Please have a look at the Camera section of our on-line reference guide for more detailed information.
Carlos Quintero
iToo Software

DE9014

  • Newbie
  • *
  • Posts: 4
Re: problem with forest pack render animation.
« Reply #2 on: September 08, 2015, 04:43:29 PM »
I'm having a similar problem, even after adjusting the parameters by the amounts indicated my trees still disappear during the animation.  Since I'm new to FP it's entirely possible I'm also missing other settings that would fix this problem.  In general is it recommended to even use the "limit to visibility" option in an animation?     

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3315
    • iToo Software
Re: problem with forest pack render animation.
« Reply #3 on: September 08, 2015, 05:24:08 PM »
It would be a completely different issue.
Does it solve turning off "Limit to visibility" ? If not, please contact with our support staff from here. Probably we'll need a simplified scene to check it.

Thanks,
Carlos Quintero
iToo Software