Itoo Software Forum

Author Topic: problems again with vray mat:)  (Read 5499 times)

Nildo Essa

  • Newbie
  • *
  • Posts: 29
problems again with vray mat:)
« on: September 09, 2006, 09:45:37 AM »
Hello again..

Having Vray mat as submaterial for the planes material im getting this wierd line on the trees...i think its a self shadow, it happens also with the std material...EXCEPT if i put 100% self iluminated on the material...is there a better workaround

i would prefer to use vray mat, but i have to use std mat as vay does not have the option for self ilumination...



this first pic is using std materials with 100% self ilumination (on the std material, the self ilumination of the planes mat doesnt seem to do nothing)



this is using vray mats as sub mats for the planes mat

thx
Nil

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3319
    • iToo Software
Re: problems again with vray mat:)
« Reply #1 on: September 09, 2006, 01:25:59 PM »
Hello Nil.

Yes, its a self shadow of the shadow planes over the tree texture. We have been working on this problem some time, but unfortunately we cannot exclude some specific geometry from the raytracing process, as we need. The only fixes are:

- 100% self-illumination
- Disable 'receive shadows' for the Forest object
(but these workarounds will disable ALL shadows on the trees, not only the self shadow)
- XShadow: Our plugin excludes the self shadow automatically, but as you know its a shadow mapper, not a raytracer... you must adjust the map and lights parameters carefully to get good results.

Personally, i would use self-illum for large scenes and XShadow for closer views.

Carlos Quintero
iToo Software

Nildo Essa

  • Newbie
  • *
  • Posts: 29
Re: problems again with vray mat:)
« Reply #2 on: September 10, 2006, 01:32:45 PM »
Hi

Damn...i really like render with vray mat...oh well...i guess i'll have to stivk with std mat:)

thx anyway
Nil