Itoo Software Forum

Author Topic: Problems with new Forest Pro 5 and RailClone 2.6  (Read 680 times)

katho3d

  • Newbie
  • *
  • Posts: 17
    • 3D Picture Works
Problems with new Forest Pro 5 and RailClone 2.6
« on: April 13, 2016, 09:02:28 AM »
Hello,

there are several major problems with the new versions of Forest Pro (v5.05) and RailClone (v2.6):

1. The new toolbars completely disappear after a restart of 3ds max 2011 and 2016, if they are on a secondary monitor (we have multi-monitor workstations). I´ve tried to disable and re-enable the toolbars, but they stay vanished.

2. (3ds max 2011 and 2016) The point-cloud view of RailClone now showing only one color (the whole object is gray or red for example), in previous versions the material colors of the objects are shown.

3. (3ds max 2011 only) The new listener button crashes 3ds max immediately, or simply does nothing in the german version of 3ds max.

4. (RailClone and 3ds max 2011 only) The style editor is unusable in this version of 3ds max. If I load a scenen and open the editor, most of the nodes are gone or not connected anymore. Also dragging out a new node or closing the style editor crashes 3ds max immediately.

Thanks in advance!
« Last Edit: April 13, 2016, 09:17:39 AM by katho3d »

Alexey Kuznetsov

  • Newbie
  • *
  • Posts: 15
Re: Problems with new Forest Pro 5 and RailClone 2.6
« Reply #1 on: April 13, 2016, 09:33:51 AM »
Hello
I have the same problem with the "listening". 3d max 2012 Crash.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3320
    • iToo Software
Re: Problems with new Forest Pro 5 and RailClone 2.6
« Reply #2 on: April 13, 2016, 10:59:00 AM »
Hi, we can confirm the crash with these Max versions. We are checking it now.

Apologies for any inconvenience. Thanks.

Carlos Quintero
iToo Software

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3320
    • iToo Software
Re: Problems with new Forest Pro 5 and RailClone 2.6
« Reply #3 on: April 13, 2016, 02:19:01 PM »
I just uploaded a patch for the crashing bug in Max 2011/2012. You can get it from here.

That should fix issues 3 and 4. I logged the other problems in our to-do list, we'll check them.
Thanks for reporting the bugs.
Carlos Quintero
iToo Software

Alexey Kuznetsov

  • Newbie
  • *
  • Posts: 15
Re: Problems with new Forest Pro 5 and RailClone 2.6
« Reply #4 on: April 14, 2016, 04:04:38 PM »
Thank! With the patch works!

katho3d

  • Newbie
  • *
  • Posts: 17
    • 3D Picture Works
Re: Problems with new Forest Pro 5 and RailClone 2.6
« Reply #5 on: April 14, 2016, 08:48:04 PM »
Thanks for the fix, seems to work perfect!

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3320
    • iToo Software
Re: Problems with new Forest Pro 5 and RailClone 2.6
« Reply #6 on: April 15, 2016, 09:46:28 AM »
Glad to know it works. :)
We'll add the fix to the next updates.
Carlos Quintero
iToo Software