Itoo Software Forum

Author Topic: Forest Objects no longer rendering in Vray  (Read 674 times)

KD1561

  • Newbie
  • *
  • Posts: 3
Forest Objects no longer rendering in Vray
« on: June 18, 2019, 10:52:03 PM »
Hi Folks.

My project simply stopped rendering Forest Objects.  The objects are visible in the editor, but now fail to render.  Going back to an earlier version, the objects render perfectly.

No network, no animations MAX 2019, Vray Next, Forest Pro versions 6.1.09 and 6.201.  Both versions yield the same results.

Is there some setting I could have accidentally activated to turn off FP at render?

KD1561

  • Newbie
  • *
  • Posts: 3
Re: Forest Objects no longer rendering in Vray
« Reply #1 on: June 18, 2019, 11:01:58 PM »
Here is the relevant debug log:

2019/06/18 13:58:05 INF: [04300] [13596]  Window displayed : Rendered Frame Window
2019/06/18 13:58:05 INF: [04300] [13596]  Window closed : Rendered Frame Window
2019/06/18 13:58:05 INF: [04300] [13596]  Window displayed : Render Production
2019/06/18 13:58:05 INF: [04300] [13596]  Window closed : Render Production
2019/06/18 13:58:09 ERR: [04300] [13596] Could not read/write file type: E:\3DS Max
2019/06/18 13:58:09 INF: [04300] [13596]  Window displayed : Rendering
2019/06/18 13:58:09 INF: [04300] [13596]  Window closed : Rendering
2019/06/18 13:58:09 INF: [04300] [13596]  Window displayed : V-Ray frame buffer - [100% of 640 x 480]
2019/06/18 13:58:09 INF: [04300] [13596]  Window closed : V-Ray frame buffer - [100% of 640 x 480]
2019/06/18 13:58:09 DBG: [04300] [13596] FOREST 6.1.7 NotifyPreRender starts
2019/06/18 13:58:09 DBG: [04300] [13596] FOREST 6.1.7 NotifyPreRender ends
2019/06/18 13:58:10 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : Starting BuildMesh(0)
2019/06/18 13:58:12 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : BuildItemArray
2019/06/18 13:58:12 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : BuildItemArray->DistributeImageXY (3 areas)
2019/06/18 13:58:12 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : BuildItemArray->DistributeArea(0)->Starting 20 threads
2019/06/18 13:58:12 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : BuildItemArray->DistributeArea(1)->Starting 20 threads
2019/06/18 13:58:12 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : BuildItemArray->DistributeArea(2)->Starting 20 threads
2019/06/18 13:58:12 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : BuildMeshForest
2019/06/18 13:58:12 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : BuildItemArray->BuildMeshForest->Measuring
2019/06/18 13:58:12 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : Exiting BuildMesh (779 items, code 0)
2019/06/18 13:58:12 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : VRForest::renderBegin(0)
2019/06/18 13:58:12 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : VRForestInstance::renderBegin(0)
2019/06/18 13:58:12 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : VRForest::frameBegin(0)
2019/06/18 13:58:14 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : VRForestInstance::frameBegin(0)
2019/06/18 13:58:15 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : VRForestInstance::compileGeometry starts
2019/06/18 13:58:15 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : VRForestInstance::compileGeometry ends (779 primitives)
2019/06/18 13:58:46 DBG: [04300] [13596] FOREST 6.1.7 NotifyPostRenderFrame
2019/06/18 13:58:47 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : VRForestInstance::frameEnd
2019/06/18 13:58:47 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : VRForest::frameEnd
2019/06/18 13:58:47 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : VRForestInstance::renderEnd
2019/06/18 13:58:47 DBG: [04300] [13596] FOREST 6.1.7 'Forest Object - Wall bases' : VRForest::renderEnd
2019/06/18 13:58:48 DBG: [04300] [13596] FOREST 6.1.7 NotifyPostRender starts
2019/06/18 13:58:48 DBG: [04300] [13596] FOREST 6.1.7 NotifyPostRender ends

Rokas

  • Hero Member
  • *****
  • Posts: 3324
Re: Forest Objects no longer rendering in Vray
« Reply #2 on: June 19, 2019, 12:04:53 PM »
Hi,

Sorry to hear you're facing these troubles.
If possible, feel free to send us your scene and we'll have a look at it here. Ideally, would you mind to try to reproduce the problem with a minimal scene and send us such a scene?

Thanks in advance for any further comments on this issue you can share about it with us / our user community.

Best regards,
Rokas

KD1561

  • Newbie
  • *
  • Posts: 3
Re: Forest Objects no longer rendering in Vray
« Reply #3 on: June 20, 2019, 08:20:48 PM »
I figured out the problem, I was using a purchased asset that was linked to a missing Corona Dll.

Once I found and deleted the offending material, my trees and rocks are back.
.

Rokas

  • Hero Member
  • *****
  • Posts: 3324
Re: Forest Objects no longer rendering in Vray
« Reply #4 on: June 20, 2019, 09:20:34 PM »
Thanks for reply. Good to know You got it working.
Rokas