Itoo Software Forum

Author Topic: Render Node Render Buckets exclude any FPP elements  (Read 958 times)

  • Newbie
  • *
  • Posts: 45
Render Node Render Buckets exclude any FPP elements
« on: December 03, 2018, 12:40:17 PM »
I have two machines, my main PC and a render node.

I have installed FPP on my main machine as a full installation and as a Render Slave on the Slave machine.

I have installed my Laubwerk on both machines.

When I do Distributed Rendering the render buckets of the Slave machine do not have any FPP elements within them, ie the trees and grass for those render buckets are missing.

I'm not sure if I have to do anything more with the software installation to ensure that things are all set up correctly.  I've read parts of the manual regarding Network Rendering, but to be honest I'm not too clear what, if anything, I need to do more ?

I tried copying all the maps etc to a networked drive, and pointed all bitmaps references to there, but that still didn't fix things.

It's as though no items relating to FPP are being loaded (though no error messages from V-Ray Message dialogue box either).

The issue this causes in my final render is that the render buckets between the two machines have different light levels about them such that the final rendered image has distinct rendered squares (and nothing where there should be planting handled the Slave Render).


  • Hero Member
  • *****
  • Posts: 3324
Re: Render Node Render Buckets exclude any FPP elements
« Reply #1 on: December 03, 2018, 12:44:31 PM »
Do You have library assets installed/shared in all computers?

First thing to try is to make a scene of plane and teapot and scatter teapot on that plane.  Create slow bruteforce rendering settings so all computers can join in rendering on time.
This way You will find out if ForestPack is working across Your network. If it renders teapots with all nodes then Your assets are not installed/shared correctly.

Many tips can be found in this topic with few links going further which are useful to troubleshoot distributed rendering issues.

Hope this helps. If You still need help after reading mentioned posts please share what You did and what (is)/(is not) working for You.

  • Newbie
  • *
  • Posts: 45
Re: Render Node Render Buckets exclude any FPP elements
« Reply #2 on: December 03, 2018, 01:10:01 PM »
Thanks Rokas,

I've worked it out that it's my Laubwerk trees that aren't working over the network :(

I'll head over to their website and see what, if anything, I might need to do.