Itoo Software Forum

Author Topic: Save selected issue  (Read 689 times)

3dcrgr

  • Full Member
  • ***
  • Posts: 128
    • cgarchitect profile
Save selected issue
« on: November 12, 2014, 12:37:57 PM »
I opened some scene and recreated the forest object in it, added some parameters and basically did no overkill.
Anyway, I really liked the result so I Save selected all the Forest objects and surfaces to a separate file to use in an other project.

If I open that new file, forest behaves differently - if I hit render its unrecognizable - although all parameters are the same.
I did not change scale or units or anything.

Just Save Selected and open.
All objects are from presets.

Why?


Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1490
Re: Save selected issue
« Reply #1 on: November 13, 2014, 11:03:14 AM »
Hi,

The Save Selected function could have problems to access hidden / frozen objects. If you want to save it this way, please remove any restrictions from these object(s) / layer(s) or move them to any "unrestricted" layer.

Anyway, we recommend you to proceed a Merge into a new scene with Display Influences and Select Influences selected in Merge window. That will bring to your new scene all objects needed to rebuild the Forest object.

Kind regards,

3dcrgr

  • Full Member
  • ***
  • Posts: 128
    • cgarchitect profile
Re: Save selected issue
« Reply #2 on: November 16, 2014, 09:17:21 AM »
Hi,

The Save Selected function could have problems to access hidden / frozen objects. If you want to save it this way, please remove any restrictions from these object(s) / layer(s) or move them to any "unrestricted" layer.

Anyway, we recommend you to proceed a Merge into a new scene with Display Influences and Select Influences selected in Merge window. That will bring to your new scene all objects needed to rebuild the Forest object.

Kind regards,

Well Its still works weird. I don't know what exactly it depends on, but its a 50/50 chance every time.
Thanks for the help :)