Itoo Software Forum

Author Topic: Scattering Quixel Bridge 3d models in 3ds max  (Read 838 times)

Michael

  • Newbie
  • *
  • Posts: 14
Scattering Quixel Bridge 3d models in 3ds max
« on: May 26, 2023, 12:46:46 PM »
Hello,

Im having an issue with scattering 3d plant models that have been imported into 3ds max from quixel bridge. When i import them and place them as geometry into a forest pack all is good. However, if i try to import more from quixel, or i try to delete some from the imported geometry, if i change anything that has to do with these models, then all the Forest packs existing in my scene go crazy with viewport scale of scattered objects. Only if i activate point cloud from Display i get normal sized scattered objects, if i use other forest pack visualization options like "plant" "box" etc the geometries look incredibly scaled up. But the problem doesnt stop there. When i try to use options like "translation" in trasform panel of forest, to adjust the margin of the placement i cant because it seems to be a percentage of the visual model so what would normaly be a tiny bit of movement lets say from -3 to 3 in Z, ends up blasting my scattered objects into space.

Any thoughts on this?

Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 3001
Re: Scattering Quixel Bridge 3d models in 3ds max
« Reply #1 on: May 26, 2023, 12:50:21 PM »
Hi,

In my experience, Quixel assets sometimes come in scaled. Before adding them to Forest Pack, I would suggest resetting the XForms, that normally resolves any issues.

Cheers,

Paul
Paul Roberts
iToo Software