Itoo Software Forum

Author Topic: Single trees plopping in with camera animation  (Read 491 times)

link3d

  • Newbie
  • *
  • Posts: 49
Single trees plopping in with camera animation
« on: January 27, 2016, 11:16:54 AM »
Hi, we are creating an camera animation flying over a large landscape.

There are some very few single trees popping in (everytime we rerender, reproduceable), all of these trees are quite in the mid of view, surrounded by other trees, not at the very foreground ore sides (means it can´t be camera clipping). There are NO trees dissapearing, the trees show up from one frame to another, everytime we rerender, the same trees, the same frames.
used 3dsmax2016sp1, vray 3, forest 422
now 3dsmax 2016sp2, vray 3.3, forest 502 beta
still same problem

forest scattering with dense distribution map, density size=800 Meters, scattering 3d-trees (proxies), several include and exclude splines

Matthias

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1547
Re: Single trees plopping in with camera animation
« Reply #1 on: January 27, 2016, 04:26:25 PM »
Hi Matthias,

Sometimes, using the Distance Falloff for animated camera could cause similar issues. Please have a look at your settings under Camera tab inside of Forest object.

If the problem persist, I would suggest to do a quick test using Forest Tools and do the export of your scattered geometry to instances. You can find it under Utilities panel - More ... - Forest Tools. For more detais, please see our on-line reference guide. This way you can check that the problem happens during Forest object conversion or not.

Anyway, please feel free to send us your simplified scene (containing problematic Forest object(s)) through WeTransfer to support@itoosoft.com to analyse it here. Thanks in advance.

Best regards,