Itoo Software Forum

Author Topic: Slow performance  (Read 796 times)

Bobby Parker

  • Sr. Member
  • ****
  • Posts: 270
Slow performance
« on: December 20, 2022, 06:15:39 PM »
Lately, I have been experiencing prolonged performance in a file with which I have never had an issue. When I merge the file, it takes a good minute before I can move it, and then about a minute between every other move afterward. When I finally have it placed, it'll take a good minute before I can select it to edit. 3DS MAX 2023, Windows 11, and the latest video drivers. This has never been an issue up until about a couple of weeks. Oh yeah, the newest Forest Pack as well.

Bobby Parker

  • Sr. Member
  • ****
  • Posts: 270
Re: Slow performance
« Reply #1 on: December 21, 2022, 01:40:34 AM »
Anybody? I confirmed with some colleagues, and they, too, see an issue. Stopping a render (V-Ray) with a Forest item takes a long time.  It is unusable. With Forest off, everything works fine. If I turn on one Forest element, things crawl, and canceling the render takes 10-15 minutes. Something isn't right.
« Last Edit: December 21, 2022, 02:58:29 AM by UC3472 »

SS2980

  • Newbie
  • *
  • Posts: 15
Re: Slow performance
« Reply #2 on: December 21, 2022, 07:46:13 AM »
I have noticed it too, in fact this is the big productivity setback. More less 10 FP objects in the scene, all changed to adaptive mode. Starting or stopping the scene is the coffee break. When working on the scene I need to switch the FP layers off (with very decent hardware). I really appreciate the updates you guys are doing to FP (I am on the latest version) and your instant help when it is needed, but me and I think most users would just pay for the upgrade if it the only feature would be 10x times faster responsiveness in all mentioned situation.

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 4449
    • iToo Software
Re: Slow performance
« Reply #3 on: December 21, 2022, 09:39:10 AM »
Hi, we were not aware of a similar problem.

I just rendered a couple of our test scenes, and everything seems normal. Using Max 2023, latest V-Ray, Forest and RailClone updates.
But perhaps the problem occurs only with some specific feature, which we are not using here.

Please, would you create a simplificated scene, with only the Forest objects and test it ?
If problem is reproducible, please send us the files so we can test it.

We know you are very busy with your work, and testing and preparing scenes may be cumbersome. But if there is any problem with the software, we are the first interested to reproduce and fix it.

Thanks for your collaboration.
Carlos Quintero
iToo Software

Insight Studio PL

  • Newbie
  • *
  • Posts: 28
Re: Slow performance
« Reply #4 on: June 28, 2023, 08:59:26 AM »
Hi! Is there any update in the topic? Have the reason of slow performance been tracked yet?

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 4449
    • iToo Software
Re: Slow performance
« Reply #5 on: June 28, 2023, 09:32:20 AM »
These cases have some time, and i don't remember if they were solved by e-mail.

Anyway, if you use V-Ray proxies, please take a look this post. It describes a known problem, which causes similar issues (slow performance and high RAM usage):
https://forum.itoosoft.com/forest-pro-(*)/ram-issue-with-vrayproxy-and-forestpack/msg36898/#msg36898

If not, please give us more details about your settings. Specifically, what render engine do you use.
A sample scene will be very helpful as well.

Thanks,
Carlos Quintero
iToo Software