Itoo Software Forum

Author Topic: trees from library way too big  (Read 1079 times)

OC1287

  • Newbie
  • *
  • Posts: 5
trees from library way too big
« on: October 03, 2013, 09:19:18 AM »
I have a scene which was imported from revit, Im pretty sure it is scaled correctly.., (relatively new to max) The palm trees are from the hq plants free library that comes with forest pro which appear to be way too big. They were applied to the topography which is also from Revit. I dont think this is the size they should be. Am I doing something wrong? How can I fix this issue? It was doing the same with grass.

Thank you for helping!

OC1287

  • Newbie
  • *
  • Posts: 5
Re: trees from library way too big
« Reply #1 on: October 03, 2013, 10:00:00 AM »
It looks like something is weird with the max file... The red box is saying its 6' x 6' x 6' which looks right but the shell modifier is saying the driveway is being raised 1'" but it looks more like a foot... I know thats not an itoo question. Know of any good max forums? Nobody seems to respond on the one ive tried (augi)

iToo

  • Administrator
  • Hero Member
  • *****
  • Posts: 3151
    • iToo Software
Re: trees from library way too big
« Reply #2 on: October 03, 2013, 12:38:01 PM »
If that helps, we have seen similar scaling issues when "Customize->Units Setup->System Unit Setup->Respect System Units in Files" is off (this option is on by default). Although this only should affect when importing items from the library, or merging objects from an external scene.
Carlos Quintero
iToo Software

MN4869

  • Jr. Member
  • **
  • Posts: 70
Re: trees from library way too big
« Reply #3 on: October 03, 2013, 10:57:11 PM »
If you're after a good max forum - cgtalk is pretty good.