Itoo Software Forum

Author Topic: Unattended Installation of FP mistake in description  (Read 570 times)

BL_zoomvp

  • Newbie
  • *
  • Posts: 11
Unattended Installation of FP mistake in description
« on: June 16, 2015, 07:17:47 PM »
Hi.

The option to install Railclone and Forest as silent insallation for render-slaves is great and safes a lot of time.
But some computers get an "error" when we update the Rendernodes from older versions. The Insallation asks to enter the license-code.
Our newer computers had done the insallation without any problem. Only the older ones (which may have had more versions of FP installed; even FP 2 or 3) get this type of Error.

So the workaround was to set additional parameters for the installation. Afterwards it worked perfektly.

I took a look at your manual to get the needed parameters.
http://docs.itoosoft.com/display/FORESTPACK/Installation+and+customisation

But it seems that there is a little mistake.

"/LICMODE=[rendermode, network, stand-alone]"

 :D I've tested it, so it should be named rendernode instead of rendermode. ;)

Plaese correct the character.
Many thanks :)


Paul Roberts

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1593
Re: Unattended Installation of FP mistake in description
« Reply #1 on: June 17, 2015, 11:04:58 AM »
Hi,

Thanks for calling this to our attention, it's much appreciated. I've updated to documentation with the corrected character.

Thanks again and please let me know if there's anything else I can do to help out.

Kind regards,

Paul
Paul Roberts
iToo Software