Itoo Software Forum

Author Topic: FP 7 not compatible with Vray 3.4 >>> what I have to do ?  (Read 153 times)

OP4837

  • Newbie
  • *
  • Posts: 2
FP 7 not compatible with Vray 3.4 >>> what I have to do ?
« on: April 18, 2021, 07:53:52 PM »
HI
I upgraded FP to 7 (3DS max). After that, message: not compatible with Vray 3.4 ...
WHY does this message appear after upgrading?
I prefer before !!!

Now I have to uninstall FP 7 and reinstall FP 6?
I do not know how. And I have work in progress, I need FP quickly.

And is it possible to keep the hedge items (from FP 7) and use them in FP 6?
thank you for your help

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 3282
    • iToo
Re: FP 7 not compatible with Vray 3.4 >>> what I have to do ?
« Reply #1 on: April 19, 2021, 08:25:22 AM »
Hi. ForestPack 7 supports vray major version 3, but only later than 3.6. It is a free update from chaos group if You have 3.4 already
It has few bug fixes and performance improvements, some new features, so we highly recommend to update Your vray version.

Hope this helps.
Rokas
iToo Software

OP4837

  • Newbie
  • *
  • Posts: 2
Re: FP 7 not compatible with Vray 3.4 >>> what I have to do ?
« Reply #2 on: April 20, 2021, 09:51:00 AM »
Hi,
Thanks a lot for your response
Best Regards