Itoo Software Forum

Author Topic: User paths and 3dsmax 2016  (Read 2519 times)


  • Newbie
  • *
  • Posts: 18
User paths and 3dsmax 2016
« on: April 07, 2017, 11:51:17 AM »

After we've switched to 2016 version we are experiencing a problem that opening a file also change a project folder. As you know all the paths go with that. So some workstations here clicked "do not ask again" for the dialogue where forest asks to add paths. And some files are now done without those paths.
Is there a workaround for this problem? Or simply for each file we open we need to check if the forest paths are correct?


Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 2520
Re: User paths and 3dsmax 2016
« Reply #1 on: April 07, 2017, 12:10:18 PM »

All paths should be properly mapped under your 3ds Max's configuration accessible by Customize - Configure User Paths - External files and stored in the 3dsmax.ini. The .ini file is located by default here:

C:\Documents and Settings\<username>\Local Settings\Application Data\Autodesk\3dsmax\<max version>\enu\3dsmax.ini

Actually, it's not necessary to configure these paths manually. When Forest is loaded, it's checking if these paths exist and if not, all of them could be added automatically.

If you marked previously the Do not show this message again check-box to disable that pop-up window, you can revert it to its default value (to pop-up) by setting the checkTexturePaths = 1 in the forestpack.ini configuration file located by default at:


Hope that helps.

Best regards,