Itoo Software Forum

Author Topic: VRAY 6 COMPATIBLE with FP 6.3  (Read 646 times)

Mike123

  • Newbie
  • *
  • Posts: 17
VRAY 6 COMPATIBLE with FP 6.3
« on: August 05, 2022, 05:47:36 AM »
Hi,Just want to know if previous FP 6.3 can run with Vray 6.0?

Thx!

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1914
Re: VRAY 6 COMPATIBLE with FP 6.3
« Reply #1 on: August 05, 2022, 08:36:21 AM »
Hi,

I'm afraid, that the V-Ray 6 is supported just in the case of Forest Pack 7.4.3. Thanks for your comprehension.

Best regards,