Itoo Software Forum

Author Topic: Animation won´t work sometimes  (Read 237 times)

GR4367

  • Newbie
  • *
  • Posts: 7
Animation won´t work sometimes
« on: June 10, 2021, 02:06:06 PM »
Hello there,
I´m facing an issue that sometimes after change camera, animation stopped work (examples attached).
In attached example just camera was changed.
Thx!

Rokas

  • Hero Member
  • *****
  • Posts: 3324
Re: Animation won´t work sometimes
« Reply #1 on: June 10, 2021, 02:12:04 PM »
Hi,
I am not sure i see the issue.  What stops where ?
Rokas

GR4367

  • Newbie
  • *
  • Posts: 7
Re: Animation won´t work sometimes
« Reply #2 on: June 10, 2021, 02:25:19 PM »
Hi,
Perspective (plant2) video is showing leaves moving as expected.
One with camera (plant) you´ll nottice that leaves are without any movement.
Thx!

Rokas

  • Hero Member
  • *****
  • Posts: 3324
Re: Animation won´t work sometimes
« Reply #3 on: June 10, 2021, 02:32:25 PM »
Ok I got it now Thanks. It is hard to give You any tip without testing it on Your scene.
Please attach or send it to us it so we can see what can be done in Your case.
Rokas

GR4367

  • Newbie
  • *
  • Posts: 7
Re: Animation won´t work sometimes
« Reply #4 on: June 10, 2021, 03:20:53 PM »
Just sent it by e-mail Rokas.
thx!

Rokas

  • Hero Member
  • *****
  • Posts: 3324
Re: Animation won´t work sometimes
« Reply #5 on: June 10, 2021, 04:25:44 PM »
Thanks. I just played with Your scene.
My suspect is that animation is just not as pronounced as it could be.

I tested scene as saved and compared to Disabled animation. Here are the two frames at same time:


When exaggerated noise strength(10x) it got animated more pronounced.


Hope this helped.
Rokas

GR4367

  • Newbie
  • *
  • Posts: 7
Re: Animation won´t work sometimes
« Reply #6 on: June 10, 2021, 05:08:44 PM »
Indeed Rokas. Thx a lot!