Itoo Software Forum

Author Topic: vray gpu not rendering forestpro grass  (Read 224 times)

grue

  • Newbie
  • *
  • Posts: 35
vray gpu not rendering forestpro grass
« on: February 26, 2021, 08:58:09 PM »
hello. i just purchased vray and my grass will not render with the vray gpu 5, hotfix 2 render engine - in production rendering only.  it will render if i open the vray frame buffer and click on the teapot with green arrow (start interactive rendering).

i'm using 2 small 2ft diameter patches of grass which are forestpro objects, then i'm limiting the distance to 500ft from the active camera, also using density fall off.

the large area grass, 57.3k items.  i am not limited by poly count or object count.  and like i said, it will render the grass in the interactive rendering mode.

anything else i could be missing?  i'm very new to vray. but not 3ds max etc..  thank you!

ps - i've tried lowering the render resolution from 4k to 2k to 1920x1080. that did not make a difference.  i've made sure my nvidia cuda 1080ti cards are selected properly in both interactive and production rendering. so i'm maybe missing something else?

EDIT: i made 8 grass blades, 4 for each of the smaller patches... this is not a preset grass or anything.
« Last Edit: February 26, 2021, 09:12:50 PM by grue »

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 3119
    • iToo
Re: vray gpu not rendering forestpro grass
« Reply #1 on: February 26, 2021, 09:35:56 PM »
Hi. Can't really troubleshoot the scene from Your description alone.
If You had shared the scene- that would help us to identify the issue.
Rokas
iToo Software

grue

  • Newbie
  • *
  • Posts: 35
Re: vray gpu not rendering forestpro grass
« Reply #2 on: February 26, 2021, 10:01:32 PM »
please download archive from here: <removed>
« Last Edit: February 26, 2021, 10:24:28 PM by grue »

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 3119
    • iToo
Re: vray gpu not rendering forestpro grass
« Reply #3 on: February 26, 2021, 10:15:56 PM »
Thanks.
I see You are using forestpack within forestpack
You need to set both inner forest objects to build in Meshes mode in Display Rollout:

Rokas
iToo Software

grue

  • Newbie
  • *
  • Posts: 35
Re: vray gpu not rendering forestpro grass
« Reply #4 on: February 26, 2021, 10:24:14 PM »
that's awesome!  thanks!  works like a charm.

so just remember to do that when i'm nesting FP objects!  thanks!  i wonder if that's specific to vray.