Itoo Software Forum

Author Topic: XFrog path killed with any new install of forestpro  (Read 257 times)

M55

  • Newbie
  • *
  • Posts: 26
XFrog path killed with any new install of forestpro
« on: June 16, 2018, 03:13:01 PM »
any time i update ForestPro my libraries of XFrog, HQ-Plants ... are gone in the library browser. I have to install XfrogCatalog, HQCatalog again. And then i have to open the libraries and it asks me for the correct pathes.

That is quiet anoying ... for about 30 libraries ... there must be a way to copy and paste the pathes

The originals are on a separate disk because it is a lot of big data files ...

What is the best way to handle it ?

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1088
    • iToo
Re: XFrog path killed with any new install of forestpro
« Reply #1 on: June 19, 2018, 11:38:50 AM »
Hi

Sorry for long delay.

Once You set up Your paths, please back up this registry Key:
Computer\HKEY_CURRENT_USER\Software\Itoo Software\Forest Pack Pro\LibraryMacros

I deleted non "xxx_path" elements to be safer. So my registry file looks like:


After next ForestPack update, please install xfroxCatalog and HQcatalog as usual, and apply registry merge.
Rokas
iToo Software

M55

  • Newbie
  • *
  • Posts: 26
Re: XFrog path killed with any new install of forestpro
« Reply #2 on: June 19, 2018, 02:31:17 PM »
Hi Rokas,

thanks for that. i was thinking about a file inside the FP Directory ... not the registry ... thats nice.

helps a lot ... was really frustrating

THANKS !!!