Itoo Software Forum

Author Topic: XRef scattered objects hang on start of render  (Read 231 times)

ldotchops

  • Newbie
  • *
  • Posts: 26
XRef scattered objects hang on start of render
« on: March 09, 2022, 06:01:45 PM »
Hi,

I am facing an issue which i belive to be forest pack related. I have about 50 Xref objects that i am scattering with forest pack. When i try to render these object about 500 of them, Vray takes about 2-3 minutes before it starts rendering. the Xref objects render very quickly when not scattrered with forest pack, I have turned off all GI, volumetrics, render elements, and any animation FP and the hang before render still remains only when using the Xref objects. standard objects scattered with FP work fine.

Using Vray 5.2
max 2022
forestpack 7.3

Any ideas?

Cheers!
« Last Edit: March 09, 2022, 06:06:09 PM by ldotchops »

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1813
Re: XRef scattered objects hang on start of render
« Reply #1 on: March 10, 2022, 08:25:41 AM »
Hi,

Would you mind doing a quick test using Forest Tools and exporting all these items to instances? You can find it under Utilities - More ... - Forest Tools (for more information about it, check our online reference guide). This way you can check whether the problem happens during Forest object conversion or not. Thanks in advance.

Best regards,

ldotchops

  • Newbie
  • *
  • Posts: 26
Re: XRef scattered objects hang on start of render
« Reply #2 on: March 10, 2022, 08:52:53 PM »
It does seem to make a difference, importing them as instances. the render starts almost straight away

Michal Karmazín

  • iToo Software
  • Hero Member
  • *****
  • Posts: 1813
Re: XRef scattered objects hang on start of render
« Reply #3 on: March 11, 2022, 08:04:38 AM »
Hi,

In such a case, as it's really hard to say, what's happening exactly in your scene just from the provided description, if possible, please feel free to send us your scene (ideally simplified and containing just this problematic object(s)) to helpdesk@itoosoft.com to check it here. In case of a big file size, please use a web sharing service like WeTransfer. Ideally, if you'll be able to reproduce it on a minimal scene, which you can send us, it would be great. Thanks in advance for any further details you can share about it with us / our user community (in case some user(s) will run into similar troubles).

Best regards,