Itoo Software Forum

Author Topic: Error downloading library FP7 beta  (Read 126 times)

DT2656

  • Newbie
  • *
  • Posts: 15
Error downloading library FP7 beta
« on: February 23, 2021, 04:36:53 AM »
Since yesterday, I have been trying to download new libraries for FP7 beta after downloading 70 percent, I get an error message 

Error 04: we cant verify the download.

This happens when downloading the library Cut Hedges

Rokas

  • iToo Software
  • Hero Member
  • *****
  • Posts: 3119
    • iToo
Re: Error downloading library FP7 beta
« Reply #1 on: February 23, 2021, 07:56:26 AM »
Hi

I just tried to download this package and it worked fine. Please try again, maybe it was connection issue somewhere.

If it still fails, please write us using this form indicating Your location, internet speed You get in speedtest.net, speed You get using update manager, are You using VPN/proxies, etc. and we will continue the conversation.

Regards
Rokas
iToo Software

DT2656

  • Newbie
  • *
  • Posts: 15
Re: Error downloading library FP7 beta
« Reply #2 on: February 24, 2021, 04:21:11 AM »
I tried to download it in the morning. still doesn't work. Now I will fill out the form.