Itoo Software Forum

Forest Pack => Forest Pro (*) => Forest Pro beta => Topic started by: Arch.Hany on December 21, 2018, 05:10:37 PM

Title: forest pack current beta version incompatible with vray update 1.1
Post by: Arch.Hany on December 21, 2018, 05:10:37 PM
i encounter an error whenever there is an forest pack object in my scene

the moment i isolate any geometry and start drawing regions in my ipr

max crash

i tried the Forest Pack Pro 6.1.3 beta version
and the problem still persists

please try fixing that problem

thanks in advance
Title: Re: forest pack current beta version incompatible with vray update 1.1
Post by: iToo on December 22, 2018, 08:36:50 AM
Hi, this is a known issue and is being investigated by ChaosGroup.

Unfortunately we cannot fix it from our side.

Thanks,